T-Splines
T-Splines

Current version

Download the current version.

Autodesk T-Splines Plug-in for Rhino: v4.0 Download

Featured threads

The links below lead to some of our favorite forum threads.

052775 052099

29164 052640

29164 29164

052346 052775


See more featured threads.

Webinars

Date Topics  
7/09 Creating stunning jewelry designs with T-Splines View
5/07 How to approach modeling with T-Splines View
3/07 Carl Bass reintroduces T-Splines for Rhino View
6/21 Transitioning from NURBS to T-Splines View
12/07 Footwear modeling with T-Splines 3.3 for Rhino View
11/29 New T-Splines reverse engineering tools View
10/28 How T-Splines changed my aproach to making jewelry in CAD View
09/29 Modeling a water gun View
09/07 Car modeling:
Parts 1, 2, & 3
View
07/06 tsElements intro
hosted by Novedge
View
06/22 Free-form Architecture View
06/15 TS Pipe command View
06/08 T-Splines for Rhino intro View

Extrude problem in Grasshopper

A support and feedback forum for Autodesk T-Splines Plug-in for Rhino users.

Extrude problem in Grasshopper

Postby vicki » Wed Oct 12, 2016 8:41 am

Hi,

I just start using ts for grasshopper, and a wired problem occurred.
Just like the screenshot showing, the extrude component gave an unexpected result.

_20161012153512.png

_20161012153448.png


Does anyone know how to fix that?
Thank you!

Best,
Vicki
vicki
Poster
 
Posts: 1
Joined: Wed Oct 12, 2016 8:32 am

Return to Autodesk T-Splines Plug-in for Rhino modeling

Who is online

Users browsing this forum: No registered users and 11 guests

 
cron