T-Splines
T-Splines

Current version

Download the current version.

Autodesk T-Splines Plug-in for Rhino: v4.0 Download

Featured threads

The links below lead to some of our favorite forum threads.

052775 052099

29164 052640

29164 29164

052346 052775


See more featured threads.

Webinars

Date Topics  
7/09 Creating stunning jewelry designs with T-Splines View
5/07 How to approach modeling with T-Splines View
3/07 Carl Bass reintroduces T-Splines for Rhino View
6/21 Transitioning from NURBS to T-Splines View
12/07 Footwear modeling with T-Splines 3.3 for Rhino View
11/29 New T-Splines reverse engineering tools View
10/28 How T-Splines changed my aproach to making jewelry in CAD View
09/29 Modeling a water gun View
09/07 Car modeling:
Parts 1, 2, & 3
View
07/06 tsElements intro
hosted by Novedge
View
06/22 Free-form Architecture View
06/15 TS Pipe command View
06/08 T-Splines for Rhino intro View

Red Dot / Red Line

A support and feedback forum for Autodesk T-Splines Plug-in for Rhino users.

Red Dot / Red Line

Postby matt » Wed Jan 18, 2017 8:56 pm

Hi there. I’m trying to create freeform/organic form architecture. I’ve been using t-splines to make the architectural forms. But am not limiting myself to t-splines. I could make the architectural forms that I want in t-splines and then convert it into NURBS.

For my design, I’m trying to make a shade structure for humans that is inspired by a mulusk shell. I want the two forms to be connected, and one object that I can manipulate. You can see the two different forms I’m trying to put together, the ‘dome’ and the ‘tunnel’ like opening. I would like to have an opening in the dome where the tunnel narrows to an end.

THE PROBLEM: when I weld(connect) the edges of the ‘tunnel t-spline mesh’ onto the ‘dome t-spline mesh’ there are red dots and red lines popping up. Pretty sure this means I can’t connect an edge of a surface onto the closed surface edge of the dome. Plus once the edges are connected and the red dots and red lines appear I cannot toggle into smooth mode.
Could you give me some advice on how to make the face edges connect, and/or how to make the design one object rather than just using the group command? I want the design to be able to be printable.

Please let me know if you need more info.
P.S. this project is due on the 20th of January so if you could reply before then I would appreciate it.\

Thanks, Matt
Attachments
IMG_2998.JPG
matt
Poster
 
Posts: 2
Joined: Wed Jan 18, 2017 6:07 pm

Re: Red Dot / Red Line

Postby JSantocono » Tue Jan 24, 2017 6:26 am

Hi matt.
The red líne means that you have a non-manifold issue. You need to fix that in order to get into smooth mode.
Unfortunately i am out of town and dont have the computer with me. I Will be Back next week. I wont be able to help.
Lets se if some user on the forum can help you with that.

JuanS
User avatar
JSantocono
Poster
 
Posts: 988
Joined: Thu Jan 03, 2008 10:18 am
Location: Argentina


Return to Autodesk T-Splines Plug-in for Rhino modeling

Who is online

Users browsing this forum: No registered users and 19 guests

 
cron